View Issue Details

IDProjectCategoryView StatusLast Update
0006642Talerwallet (Android App)public2020-11-16 17:36
Reportermano Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version0.7.0 
Summary0006642: [demo] fail to load Tipping Tailer
DescriptionHi, I'm just discovering the project and testing :
while trying to load a Tip (https://backend.demo.taler.net/instances/survey/tips/ZYZKHDR7PTAY7BPNPJFJF1783JEV2HYVKHTSDWGQSFJF296H49K3KN8HX6YVSP71A69PSKJKG41RXDQ47NBV2WMFAD1PQH95FWNZY3R) on my account by scanning the QR code with the Android App (v0.8.0-rc.3), I get the following error :

"Error: This Taler URI is not supported."

Withdrawing from https://bank.demo.taler.net/profile with the Android App is however working well. So I would suspect the Tipping generator ?
Steps To ReproduceOn PC : Answer the survey : https://survey.demo.taler.net/de/ , validate
With the phone, scan the QR-code -> error message appears
Tagsdemo

Relationships

duplicate of 0006027 assignedgrote android wallet should support tipping 

Activities

Florian Dold

2020-11-16 17:36

manager   ~0017146

Tipping isn't yet supported by the Android wallet. There's already a bug open for it: 0006027

Issue History

Date Modified Username Field Change
2020-11-06 21:52 mano New Issue
2020-11-06 21:52 mano Status new => assigned
2020-11-06 21:52 mano Assigned To => Florian Dold
2020-11-06 21:52 mano Tag Attached: demo
2020-11-16 17:36 Florian Dold Status assigned => resolved
2020-11-16 17:36 Florian Dold Resolution open => duplicate
2020-11-16 17:36 Florian Dold Note Added: 0017146
2020-11-16 17:36 Florian Dold Relationship added duplicate of 0006027