View Issue Details

IDProjectCategoryView StatusLast Update
0006640Talerotherpublic2020-11-05 14:04
ReporterMS Assigned ToMS  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0006640: taler-util should install *also* from the local sources
DescriptionRight now taler-util.git install always from PyPI, but it should also offer the option to install from the local sources.
TagsNo tags attached.

Activities

Florian Dold

2020-11-04 15:22

manager   ~0017106

Could you elaborate on this? AFAIK, pip3 will default to using the locally installed package, and only use the PyPI if no appropriate version is installed locally.

MS

2020-11-05 14:04

manager   ~0017107

*now* it behaves like you say, because it got recently fixed! (It needed the "--find-links=." option) This can be closed.

Issue History

Date Modified Username Field Change
2020-11-03 22:10 MS New Issue
2020-11-04 15:22 Florian Dold Note Added: 0017106
2020-11-05 14:04 MS Note Added: 0017107
2020-11-05 14:04 MS Assigned To => MS
2020-11-05 14:04 MS Status new => resolved
2020-11-05 14:04 MS Resolution open => no change required