View Issue Details

IDProjectCategoryView StatusLast Update
0006604Talerdeployment and operationspublic2020-09-17 15:26
ReporterFlorian Dold Assigned ToMS  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versiongit (master) 
Target Version0.8.1 
Summary0006604: taler-wallet-cli should be built and installed with taler-deployment script
DescriptionThe wallet should be installed alongside the other components.

Why is this necessary? Because some exchange tests rely in the wallet being present, and would be skipped if the wallet is not installed.
TagsNo tags attached.

Activities

MS

2020-09-17 14:22

manager   ~0016977

Done, but untested.

MS

2020-09-17 15:26

manager   ~0016978

Works, tested with this build: https://buildbot.taler.net/#/builders/4/builds/1980

Issue History

Date Modified Username Field Change
2020-09-12 10:29 Florian Dold New Issue
2020-09-12 10:29 Florian Dold Status new => assigned
2020-09-12 10:29 Florian Dold Assigned To => MS
2020-09-17 13:56 MS Description Updated View Revisions
2020-09-17 14:22 MS Note Added: 0016977
2020-09-17 15:26 MS Note Added: 0016978
2020-09-17 15:26 MS Status assigned => resolved
2020-09-17 15:26 MS Resolution open => fixed