View Issue Details

IDProjectCategoryView StatusLast Update
0006527Anastasisbackendpublic2021-02-13 21:42
ReporterDominik Meister Assigned ToChristian Grothoff  
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product VersionGit master 
Target Version0.0.0Fixed in Version0.0.0 
Summary0006527: Refactor PostgreSQL plugin
DescriptionThe PostgreSQL plugin needs some rework, since it has some naming issues with the structs and general.
TagsNo tags attached.

Activities

Christian Grothoff

2021-02-13 21:42

manager   ~0017533

Somewhat better now.

Issue History

Date Modified Username Field Change
2020-08-24 16:46 Dominik Meister New Issue
2021-02-13 21:42 Christian Grothoff Assigned To => Christian Grothoff
2021-02-13 21:42 Christian Grothoff Status new => resolved
2021-02-13 21:42 Christian Grothoff Resolution open => fixed
2021-02-13 21:42 Christian Grothoff Fixed in Version => 0.0.0
2021-02-13 21:42 Christian Grothoff Note Added: 0017533
2021-02-13 21:42 Christian Grothoff Target Version => 0.0.0