View Issue Details

IDProjectCategoryView StatusLast Update
0006519Talerwallet (Android App)public2020-09-11 22:24
ReporterFlorian Dold Assigned Togrote  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Target Version0.8Fixed in Version0.8 
Summary0006519: F-Droid nightly version name does not match actual wallet core version
DescriptionBest explained with the attached screenshot!

The app version contains 0.7.1-dev.20, but the wallet-core version field contains 0.7.1-dev.21
TagsNo tags attached.

Activities

Florian Dold

2020-08-23 22:06

manager  

grote

2020-08-24 14:45

developer   ~0016743

Sorry, can you please explain the issue more?

The wallet-core version seems to be displayed correctly. The version of the app is independent of the wallet core version as it might happen that we need to make app changes without changes to wallet core.

Here

https://git.taler.net/taler-android.git/commit/?id=513d8f8de80af0e6a1940073d5987188e43138be

only the wallet core version was changed, but the app version left as is. So to me things seem to work as expected.

Florian Dold

2020-08-24 14:49

manager   ~0016744

Ahh, since those two version numbers are so close to each other right now, I thought one of them doesn't update.

All good then!

Issue History

Date Modified Username Field Change
2020-08-23 22:06 Florian Dold New Issue
2020-08-23 22:06 Florian Dold Status new => assigned
2020-08-23 22:06 Florian Dold Assigned To => grote
2020-08-23 22:06 Florian Dold File Added: Screenshot_20200824_012724_net.taler.wallet.nightly.jpg
2020-08-24 14:45 grote Note Added: 0016743
2020-08-24 14:49 Florian Dold Status assigned => resolved
2020-08-24 14:49 Florian Dold Resolution open => no change required
2020-08-24 14:49 Florian Dold Note Added: 0016744
2020-09-11 22:24 Christian Grothoff Fixed in Version => 0.8
2020-09-11 22:24 Christian Grothoff Target Version => 0.8