View Issue Details

IDProjectCategoryView StatusLast Update
0006474Talermechant backendpublic2020-10-03 14:10
Reporterjonathanbuchanan Assigned Tojonathanbuchanan  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Target Version0.8Fixed in Version0.8 
Summary0006474: increase refund does not work after first time
DescriptionIf an order is refunded, and then the refund is increased again after the first refund, the request to increase the refund succeeds, but the income is not shown when querying the merchant for the order.
TagsNo tags attached.

Activities

Christian Grothoff

2020-08-13 00:53

manager   ~0016596

Some corner cases with respect to refund increases (for the same coin!) have now been fixed in the exchange.

jonathanbuchanan

2020-08-15 02:18

developer   ~0016633

This seems to be fixed as of 5e9a041. If it crops up again, will reopen.

Issue History

Date Modified Username Field Change
2020-08-11 09:03 jonathanbuchanan New Issue
2020-08-11 09:03 jonathanbuchanan Status new => assigned
2020-08-11 09:03 jonathanbuchanan Assigned To => jonathanbuchanan
2020-08-13 00:53 Christian Grothoff Note Added: 0016596
2020-08-15 02:18 jonathanbuchanan Status assigned => resolved
2020-08-15 02:18 jonathanbuchanan Resolution open => fixed
2020-08-15 02:18 jonathanbuchanan Note Added: 0016633
2020-10-03 14:09 Christian Grothoff Fixed in Version => 0.8
2020-10-03 14:10 Christian Grothoff Target Version => 0.8