View Issue Details

IDProjectCategoryView StatusLast Update
0006436Talerdocumentationpublic2021-01-07 09:43
ReporterFlorian Dold Assigned Tottn  
PrioritynormalSeveritytextReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versiongit (master) 
Target Version0.8.1Fixed in Version0.8.1 
Summary0006436: document / figure out what markup works inside code blocks ; fix docs errors
DescriptionSee summary.
TagsNo tags attached.

Activities

Christian Grothoff

2021-01-01 16:45

manager   ~0017293

I strongly suspect ttn already fixed (most of) these? ttn: do you think we can close this one?

ttn

2021-01-07 04:23

developer   ~0017318

My preference is not to use extra markup inside code blocks, because that may confuse the parser for that particular code block type.

As for "fix docs errors", that's an ongoing task. If there are specific problems, we can open an issue for them later.

So, overall, i agree -- we can close this one.

Issue History

Date Modified Username Field Change
2020-07-22 15:18 Florian Dold New Issue
2020-07-22 15:18 Florian Dold Status new => assigned
2020-07-22 15:18 Florian Dold Assigned To => Stefan
2020-09-05 13:58 Christian Grothoff Severity minor => text
2021-01-01 16:44 Christian Grothoff Assigned To Stefan => ttn
2021-01-01 16:45 Christian Grothoff Note Added: 0017293
2021-01-07 04:23 ttn Note Added: 0017318
2021-01-07 09:43 Christian Grothoff Status assigned => resolved
2021-01-07 09:43 Christian Grothoff Resolution open => fixed
2021-01-07 09:43 Christian Grothoff Fixed in Version => 0.8.1
2021-01-07 09:43 Christian Grothoff Product Version => git (master)
2021-01-07 09:43 Christian Grothoff Target Version => 0.8.1