View Issue Details

IDProjectCategoryView StatusLast Update
0006411Talerdeployment and operationspublic2020-10-03 14:10
ReporterbuckE Assigned ToMS  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Target Version0.8Fixed in Version0.8 
Summary0006411: Change doc-builder (sphinx ) log location
Description> Well, ~ is not ideal either, as it'll put stuff into people's $HOME
> directories. $TMPDIR or $PWD would be acceptable IMO.
TagsNo tags attached.

Activities

buckE

2020-06-25 07:56

reporter   ~0016359

How about `/tmp/file.log` ?

Christian Grothoff

2020-06-25 09:09

manager   ~0016360

Well, 'file.log' is a bit, eh, unspecific. "${TMP:-/tmp/}/sphinx-build.log" should be fine.

buckE

2020-06-26 05:54

reporter   ~0016368

What's the issue with using /tmp/example.log? The point is to use an absolute path because the same path is being referenced in a Makefile and also a shell script.

MS

2020-09-04 15:57

manager   ~0016854

Closing in favor of a different technique to achieve the same: it'll be the MailNotifier that
will include the logs in the e-mail report. No need to save any logs on the filesystem.

Issue History

Date Modified Username Field Change
2020-06-24 02:22 buckE New Issue
2020-06-24 02:22 buckE Assigned To => buckE
2020-06-24 02:22 buckE Status new => assigned
2020-06-25 07:56 buckE Note Added: 0016359
2020-06-25 07:56 buckE Assigned To buckE => Christian Grothoff
2020-06-25 09:09 Christian Grothoff Note Added: 0016360
2020-06-25 09:09 Christian Grothoff Assigned To Christian Grothoff => buckE
2020-06-26 05:54 buckE Note Added: 0016368
2020-06-26 05:54 buckE Assigned To buckE => Christian Grothoff
2020-07-05 00:06 Christian Grothoff Assigned To Christian Grothoff =>
2020-07-05 00:06 Christian Grothoff Status assigned => confirmed
2020-09-03 17:54 Florian Dold Assigned To => MS
2020-09-03 17:54 Florian Dold Status confirmed => assigned
2020-09-04 15:57 MS Status assigned => resolved
2020-09-04 15:57 MS Resolution open => no change required
2020-09-04 15:57 MS Note Added: 0016854
2020-10-03 14:08 Christian Grothoff Fixed in Version => 0.8
2020-10-03 14:10 Christian Grothoff Target Version => 0.8