View Issue Details

IDProjectCategoryView StatusLast Update
0006383Talerlibeufin-bankpublic2023-12-15 15:36
ReporterFlorian Dold Assigned Tosebasjm  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versiongit (master) 
Target Version0.9.4Fixed in Version0.9.4 
Summary0006383: support notifications / "long polling" for certain operations
DescriptionFor the UI, we might want to support web socket notifications.

For the TWG, we need to support long polling.
TagsNo tags attached.

Relationships

related to 0006987 resolvedjavier.sepulveda wirewatch should use long polling 

Activities

MS

2023-03-13 11:03

reporter   ~0019959

TWG part addressed, see 0007693.

Christian Grothoff

2023-12-02 11:41

manager   ~0020696

Is there a good reason to do WS notifications? To me, this looks like we could just resolve this one!

Christian Grothoff

2023-12-02 11:42

manager   ~0020697

Please let us know if you see a reason for WS support here.

sebasjm

2023-12-02 16:03

developer   ~0020710

I don't recall any feature where WS is required and I prefer consistence, so how about keep it out until we really needed? :)

FYI: ws is being used under development to do reload-on-file-change

Issue History

Date Modified Username Field Change
2020-06-15 08:54 Florian Dold New Issue
2020-11-10 11:56 MS Target Version => 0.9.3
2023-01-08 11:24 Christian Grothoff Target Version 0.9.3 => 0.9.4
2023-02-14 15:46 MS Relationship added related to 0006987
2023-03-13 11:03 MS Note Added: 0019959
2023-04-13 20:26 Florian Dold Project libeufin => Taler
2023-04-13 21:49 Florian Dold Category other => libeufin-nexus
2023-10-13 23:10 Christian Grothoff Target Version 0.9.4 => 0.9.6
2023-12-02 11:41 Christian Grothoff Severity minor => feature
2023-12-02 11:41 Christian Grothoff Note Added: 0020696
2023-12-02 11:42 Christian Grothoff Assigned To => sebasjm
2023-12-02 11:42 Christian Grothoff Status new => assigned
2023-12-02 11:42 Christian Grothoff Status assigned => feedback
2023-12-02 11:42 Christian Grothoff Note Added: 0020697
2023-12-02 11:42 Christian Grothoff Category libeufin-nexus => libeufin-bank
2023-12-02 16:03 sebasjm Note Added: 0020710
2023-12-02 16:03 sebasjm Status feedback => resolved
2023-12-02 16:03 sebasjm Resolution open => fixed
2023-12-15 15:36 Christian Grothoff Product Version => git (master)
2023-12-15 15:36 Christian Grothoff Fixed in Version => 0.9.4
2023-12-15 15:36 Christian Grothoff Target Version 0.9.6 => 0.9.4