View Issue Details

IDProjectCategoryView StatusLast Update
0006370libeufinotherpublic2020-06-18 21:55
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0006370: date range and defaulting to "no date range" is not very intuitive
DescriptionRight now it is not clear whether the "maximum" date range will be used when omitting a date range in a request, or the latest transactions will be queried because *no* date range is given.
TagsNo tags attached.

Activities

Florian Dold

2020-06-18 21:55

manager   ~0016307

We now moved to a clearer format for both EBICS order param specifications as well as the bank account's fetch specification.

Issue History

Date Modified Username Field Change
2020-06-09 11:24 Florian Dold New Issue
2020-06-18 21:55 Florian Dold Assigned To => Florian Dold
2020-06-18 21:55 Florian Dold Status new => resolved
2020-06-18 21:55 Florian Dold Resolution open => fixed
2020-06-18 21:55 Florian Dold Note Added: 0016307