View Issue Details

IDProjectCategoryView StatusLast Update
0006228Talerdeployment and operationspublic2020-07-24 11:56
ReporterbuckE Assigned TobuckE  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version0.8Fixed in Version0.8 
Summary0006228: Weblate: Add translation howto to docs.taler.net "Internationalizations"
DescriptionOver time while learning:

> 2) Document the process of adding a project/repository for i18n to
> Weblate in the Taler developer manual.
Additional InformationProcess started. See "Internationalization"
TagsNo tags attached.

Activities

buckE

2020-05-01 05:13

reporter   ~0015820

https://docs.taler.net/developers-manual.html#internationalization

I will mark this closed because the alternative is to leave it open until the weblate project folds, we stop using it, or electricity stops happening.

Issue History

Date Modified Username Field Change
2020-05-01 04:38 buckE New Issue
2020-05-01 04:38 buckE Status new => assigned
2020-05-01 04:38 buckE Assigned To => buckE
2020-05-01 05:13 buckE Status assigned => resolved
2020-05-01 05:13 buckE Resolution open => fixed
2020-05-01 05:13 buckE Note Added: 0015820
2020-07-24 11:56 Christian Grothoff Target Version => 0.8
2020-07-24 11:56 Christian Grothoff Fixed in Version => 0.8