View Issue Details

IDProjectCategoryView StatusLast Update
0006128Talermerchant-pos-terminal (Android App)public2020-10-03 14:10
Reportergrote Assigned Togrote  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version0.8Fixed in Version0.8 
Summary0006128: Allow refunds
DescriptionMerchants should be able to (partially) refund order via the app.
TagsNo tags attached.

Activities

grote

2020-05-25 15:20

developer   ~0015957

Refunds have been implemented in the PoS app. However, the API is about to change and then the implementation needs to be adapted. Leaving this ticket unresolved due to this.

grote

2020-09-24 15:03

developer   ~0016982

Implemented has been adapted to the new API. Refunds in PoS app work again with v8.

Issue History

Date Modified Username Field Change
2020-03-16 14:56 grote New Issue
2020-03-16 14:56 grote Status new => assigned
2020-03-16 14:56 grote Assigned To => grote
2020-05-25 15:20 grote Note Added: 0015957
2020-09-24 15:03 grote Status assigned => resolved
2020-09-24 15:03 grote Resolution open => fixed
2020-09-24 15:03 grote Note Added: 0016982
2020-10-03 14:08 Christian Grothoff Fixed in Version => 0.8
2020-10-03 14:10 Christian Grothoff Target Version => 0.8