View Issue Details

IDProjectCategoryView StatusLast Update
0006032Talerexchangepublic2020-01-09 09:55
ReporterFlorian DoldAssigned ToChristian Grothoff 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versiongit (master) 
Target Version0.6.1Fixed in Version0.6.1 
Summary0006032: rename H_wire to h_wire or wire_hash
DescriptionThere is some remnant of the old name using the "wrong" naming convention. This should be removed, especially since it's in a part of the API that is currently not widely used (wire transfer tracking).
TagsNo tags attached.

Activities

Christian Grothoff

2020-01-09 09:55

manager   ~0015257

Merchant fix: 3c412bf..7202823
Exchange fix: ea9c1502..9e206f53
Specification fix: f2d3bfc..130d717

Issue History

Date Modified Username Field Change
2020-01-07 17:56 Florian Dold New Issue
2020-01-07 17:56 Florian Dold Status new => assigned
2020-01-07 17:56 Florian Dold Assigned To => Christian Grothoff
2020-01-09 09:55 Christian Grothoff Note Added: 0015257
2020-01-09 09:55 Christian Grothoff Status assigned => resolved
2020-01-09 09:55 Christian Grothoff Resolution open => fixed
2020-01-09 09:55 Christian Grothoff Fixed in Version => 0.6.1
2020-01-09 09:55 Christian Grothoff Product Version => git (master)
2020-01-09 09:55 Christian Grothoff Target Version => 0.6.1