View Issue Details

IDProjectCategoryView StatusLast Update
0006020Talerwallet (TS core)public2021-08-24 16:23
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Versiongit (master) 
Target Version0.7.1Fixed in Version0.8 
Summary0006020: refund-apply sometimes goes wrong
DescriptionThe retry counter goes up crazy fast sometimes, when the refund-apply operation is showing.

Maybe this is happening when a refund fails because it's too small?
TagsNo tags attached.

Activities

Florian Dold

2020-08-21 18:02

manager   ~0016689

This happened with the old implementation that talked directly to the exchange, the new implementation where the merchant talks to the exchange should not have this problem anymore.

Issue History

Date Modified Username Field Change
2019-12-29 18:34 Florian Dold New Issue
2019-12-29 18:34 Florian Dold Status new => assigned
2019-12-29 18:34 Florian Dold Assigned To => Florian Dold
2020-03-29 21:49 Christian Grothoff Product Version => git (master)
2020-03-29 21:49 Christian Grothoff Target Version 0.7.0 => 0.7.1
2020-08-20 08:03 Florian Dold Category wallet (JS core) => wallet (TS core)
2020-08-21 18:02 Florian Dold Status assigned => resolved
2020-08-21 18:02 Florian Dold Resolution open => fixed
2020-08-21 18:02 Florian Dold Note Added: 0016689
2020-10-03 14:09 Christian Grothoff Fixed in Version => 0.8
2021-08-24 16:23 Christian Grothoff Status resolved => closed