View Issue Details

IDProjectCategoryView StatusLast Update
0005945TalerWeb site(s)public2020-10-03 14:10
Reporternikita Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Target Version0.8Fixed in Version0.8 
Summary0005945: buildbot: add job for demo.taler.net website
Descriptionthe demo pages seem to have no automatic rebuild, elements I removed are still present.
TagsNo tags attached.

Activities

buckE

2020-06-19 08:33

reporter   ~0016317

What are the "demo pages" ? Please provide details including:

- a link to the live URL
- git repo name
- buildbot function name, if you know it
- shell account user for the BB worker, if you know it

Florian Dold

2020-09-03 17:59

manager   ~0016827

All *.demo.taler.net pages, by design, aren't updated automatically.

Issue History

Date Modified Username Field Change
2019-10-22 19:17 nikita New Issue
2019-10-22 19:17 nikita Status new => assigned
2019-10-22 19:17 nikita Assigned To => nikita
2020-05-05 09:54 nikita Assigned To nikita =>
2020-05-05 11:06 Christian Grothoff Status assigned => confirmed
2020-06-19 08:33 buckE Note Added: 0016317
2020-06-19 08:33 buckE Assigned To => nikita
2020-06-19 08:33 buckE Status confirmed => assigned
2020-07-22 16:01 nikita Assigned To nikita =>
2020-07-22 21:37 Christian Grothoff Status assigned => confirmed
2020-09-03 17:59 Florian Dold Assigned To => Florian Dold
2020-09-03 17:59 Florian Dold Status confirmed => resolved
2020-09-03 17:59 Florian Dold Resolution open => no change required
2020-09-03 17:59 Florian Dold Note Added: 0016827
2020-10-03 14:08 Christian Grothoff Fixed in Version => 0.8
2020-10-03 14:10 Christian Grothoff Target Version => 0.8