View Issue Details

IDProjectCategoryView StatusLast Update
0005931Talerdeployment and operationspublic2020-07-24 11:56
Reporternikita Assigned Tonikita  
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version0.8Fixed in Version0.8 
Summary0005931: modify walletbuilder builder to split out into 2 new jobs
Description> - worker-demo
> - worker-test

AFAIK these are just some *very* basic health checks that see via curl if the exchange/merchant are reachable.

the taler-wallet-cli health checks should replace those two workers, and they should be given a better name.
Like taler-{test,demo}-healthcheck
TagsNo tags attached.

Activities

nikita

2019-10-22 17:28

developer   ~0015021

The builders exist since yesterday, but I'm waiting on the reply for the email dated from
Fri, 18 Oct 2019 17:48:59 +0000
to proceed with this.

nikita

2020-04-27 14:40

developer   ~0015789

I checked deployment.git and it appears to be fixed.

Issue History

Date Modified Username Field Change
2019-10-16 17:30 nikita New Issue
2019-10-16 17:30 nikita Status new => assigned
2019-10-16 17:30 nikita Assigned To => nikita
2019-10-22 17:28 nikita Note Added: 0015021
2020-04-27 14:40 nikita Status assigned => resolved
2020-04-27 14:40 nikita Resolution open => fixed
2020-04-27 14:40 nikita Note Added: 0015789
2020-07-24 11:56 Christian Grothoff Target Version => 0.8
2020-07-24 11:56 Christian Grothoff Fixed in Version => 0.8