View Issue Details

IDProjectCategoryView StatusLast Update
0005872TalerWeb site(s)public2019-12-23 13:42
Reporternikita Assigned Tonikita  
PrioritynormalSeveritytextReproducibilityhave not tried
Status closedResolutionfixed 
Product Versiongit (master) 
Target Version0.6Fixed in Version0.6 
Summary0005872: improve and verify texts on website
DescriptionFrom 0005287 : we probably should go together over all of the English text again to polish it a bit before giving it out for translation at scale.
TagsNo tags attached.

Activities

nikita

2019-09-03 22:09

developer   ~0014847

related: I recommend to turn off everything but English until we have a proper translation. The moment we merge master into stable and have no fix for the translations, it will leave a bad impression for those who get automatically redirected to their browser/OS set language sites.

nikita

2019-09-03 22:11

developer   ~0014848

I'll go ahead and comment the sections next monday, unless you have reasons not to do this.

Christian Grothoff

2019-09-04 07:00

manager   ~0014849

Sounds reasonable.

nikita

2019-09-04 19:20

developer   ~0014856

From a usertest, on the front page: "What does this mean, 'Not a new currency!' ?"

rabassi

2019-09-07 23:02

reporter   ~0014874

> related: I recommend to turn off everything but English until we have a proper translation

I would like to second this. The French translation includes what looks like jokes about the members on the Team page. https://taler.net/fr/team.html

Better hide this for the moment!

nikita

2019-09-14 12:41

developer   ~0014902

Those are not jokes but the translation is way off because of how much changed in the website (almost a rewrite of the texts and positions). We have the same issue on the gnunet website in some places.

Thanks for pointint this out.

nikita

2019-09-17 14:02

developer   ~0014910

rabassi, grothoff: done, merging into stable now.

Issue History

Date Modified Username Field Change
2019-09-03 17:29 nikita New Issue
2019-09-03 22:09 nikita Note Added: 0014847
2019-09-03 22:10 nikita Assigned To => Christian Grothoff
2019-09-03 22:10 nikita Status new => feedback
2019-09-03 22:11 nikita Note Added: 0014848
2019-09-03 22:11 nikita Status feedback => assigned
2019-09-04 07:00 Christian Grothoff Note Added: 0014849
2019-09-04 07:00 Christian Grothoff Assigned To Christian Grothoff =>
2019-09-04 07:00 Christian Grothoff Severity minor => text
2019-09-04 07:00 Christian Grothoff Status assigned => confirmed
2019-09-04 07:00 Christian Grothoff Product Version => git (master)
2019-09-04 19:20 nikita Note Added: 0014856
2019-09-07 23:02 rabassi Note Added: 0014874
2019-09-14 12:41 nikita Note Added: 0014902
2019-09-14 12:42 nikita Assigned To => nikita
2019-09-14 12:42 nikita Status confirmed => assigned
2019-09-17 13:39 nikita Note View State: 0014874: private
2019-09-17 13:39 nikita Note View State: 0014874: public
2019-09-17 14:02 nikita Note Added: 0014910
2019-12-23 13:42 Christian Grothoff Status assigned => resolved
2019-12-23 13:42 Christian Grothoff Resolution open => fixed
2019-12-23 13:42 Christian Grothoff Fixed in Version => 0.6
2019-12-23 13:42 Christian Grothoff Status resolved => closed
2019-12-23 13:42 Christian Grothoff Target Version => 0.6