View Issue Details

IDProjectCategoryView StatusLast Update
0005828Talermerchant backend API (HTTP specification)public2020-07-24 11:56
ReporterFlorian DoldAssigned ToFlorian Dold 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.7.1Fixed in Version0.8 
Summary0005828: merchant backend should have an API to query metadata such as currency
DescriptionThis is required for integration with PoS terminals that use the backed.
TagsNo tags attached.

Relationships

duplicate of 0005939 resolvedChristian Grothoff expose protocol version for merchant backend 

Activities

Florian Dold

2020-04-07 17:12

manager   ~0015555

Duplicate of 0005939

Issue History

Date Modified Username Field Change
2019-08-17 14:59 Florian Dold New Issue
2019-08-17 14:59 Florian Dold Status new => assigned
2019-08-17 14:59 Florian Dold Assigned To => Florian Dold
2020-04-07 17:12 Florian Dold Status assigned => resolved
2020-04-07 17:12 Florian Dold Resolution open => fixed
2020-04-07 17:12 Florian Dold Note Added: 0015555
2020-04-07 17:12 Florian Dold Relationship added duplicate of 0005939
2020-04-13 02:40 Christian Grothoff Target Version => 0.7.1
2020-07-24 11:56 Christian Grothoff Fixed in Version => 0.8