View Issue Details

IDProjectCategoryView StatusLast Update
0005803TalerWeb site(s)public2019-09-16 09:09
Reporterng0Assigned Tong0 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.6Fixed in Version0.6 
Summary0005803: website navbar is not responsive
DescriptionAt a certain size the navbar simply disappears, with its items not reappearing/rendering elsewhere.

I'll get to this after GSoC ends.
TagsNo tags attached.

Activities

ng0

2019-09-03 17:47

developer   ~0014845

I consider this done (tested in Firefox 68.0), but since you reintroduced the language selection box which does not fit into the theme, I will only close this after I have a solution for this.

ng0

2019-09-04 19:31

developer   ~0014857

resolved. as a short usertest showed we need to think about the website colors and layout as well.

Issue History

Date Modified Username Field Change
2019-07-15 15:32 ng0 New Issue
2019-07-15 15:32 ng0 Status new => assigned
2019-07-15 15:32 ng0 Assigned To => ng0
2019-09-03 17:47 ng0 Note Added: 0014845
2019-09-04 19:31 ng0 Status assigned => resolved
2019-09-04 19:31 ng0 Resolution open => fixed
2019-09-04 19:31 ng0 Note Added: 0014857
2019-09-16 09:09 Christian Grothoff Product Version => SVN HEAD
2019-09-16 09:09 Christian Grothoff Fixed in Version => 0.6
2019-09-16 09:09 Christian Grothoff Target Version => 0.6