View Issue Details

IDProjectCategoryView StatusLast Update
0005660GNUnetdocumentationpublic2019-05-12 13:29
Reporterng0Assigned ToChristian Grothoff 
PrioritynormalSeveritytextReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.4Fixed in Version0.11.4 
Summary0005660: anonymity level description
DescriptionWhile I did not understand everything due to technical difficulties,
wldhxx told me today that it's not clear (in easy words) where anonymity
levels are described what they effectively mean. As a group we were not
able to find a short answer to describe the effects on peers involved, etc.
This alone is enough to consider having both high level description AND
easy language using descriptions for this in the man page and texinfo
documentation.
TagsNo tags attached.

Activities

Christian Grothoff

2019-04-20 12:01

manager   ~0014309

Can you point me to where in the documentation (texinfo? man pages?) the passages that are not understandable are located?

ng0

2019-04-20 12:57

developer   ~0014314

I think we referenced the man pages back then. I know that we have at least 2 man (actually: mdoc) pages which describe in length what anonymity means.
Occurences in:
gnunet-auto-share.1
gnunet-download.1
gnunet-publish.1
gnunet-search.1

Fundamentally 3.4 in the handbook, as well as 5.5.4.6 Advertisements (this section says it is outdated)


> While I did not understand everything due to technical difficulties
I meant voice transfer and quality in mumble, not the texts.

Maybe wldhxx could provide some input here aswell.

Christian Grothoff

2019-04-20 21:46

manager   ~0014322

I've tried to improve the texts in 5fab02b10..32485c3b5. Suggestions/further edits welcome, but I hope it is now clear.

Issue History

Date Modified Username Field Change
2019-03-20 23:45 ng0 New Issue
2019-04-06 16:47 Christian Grothoff Severity minor => text
2019-04-06 16:47 Christian Grothoff Status new => acknowledged
2019-04-06 16:47 Christian Grothoff Product Version => SVN HEAD
2019-04-20 12:01 Christian Grothoff Note Added: 0014309
2019-04-20 12:57 ng0 Note Added: 0014314
2019-04-20 21:46 Christian Grothoff Note Added: 0014322
2019-04-20 21:46 Christian Grothoff Assigned To => Christian Grothoff
2019-04-20 21:46 Christian Grothoff Status acknowledged => resolved
2019-04-20 21:46 Christian Grothoff Resolution open => fixed
2019-04-20 21:46 Christian Grothoff Fixed in Version => 0.11.4
2019-04-20 21:46 Christian Grothoff Target Version => 0.11.4
2019-05-12 13:29 Christian Grothoff Status resolved => closed