View Issue Details

IDProjectCategoryView StatusLast Update
0005646GNUnetwebpagepublic2019-03-15 02:37
Reporterng0Assigned ToChristian Grothoff 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionreopened 
Product Version0.11.0 
Target Version0.11.1Fixed in Version0.11.1 
Summary0005646: website CSP policy breaks design
DescriptionHi,

the CSP for gnunet.org needs to be adjusted to unbreak our menu (etc).
TagsNo tags attached.

Activities

ng0

2019-03-14 02:19

developer  

csp_pleasefix.png (23,031 bytes)
csp_pleasefix.png (23,031 bytes)

Christian Grothoff

2019-03-14 13:27

manager   ~0014197

Should be fixed now.

ng0

2019-03-15 00:11

developer   ~0014201

Reopen because this is not fixed.

Christian Grothoff

2019-03-15 02:37

manager   ~0014205

data: added as img-src.

Issue History

Date Modified Username Field Change
2019-03-14 02:19 ng0 New Issue
2019-03-14 02:19 ng0 Status new => assigned
2019-03-14 02:19 ng0 Assigned To => Christian Grothoff
2019-03-14 02:19 ng0 File Added: csp_pleasefix.png
2019-03-14 13:27 Christian Grothoff Note Added: 0014197
2019-03-14 13:27 Christian Grothoff Status assigned => resolved
2019-03-14 13:27 Christian Grothoff Resolution open => fixed
2019-03-14 13:27 Christian Grothoff Fixed in Version => 0.11.1
2019-03-14 13:28 Christian Grothoff Product Version => 0.11.0
2019-03-14 13:28 Christian Grothoff Target Version => 0.11.1
2019-03-15 00:11 ng0 Status resolved => feedback
2019-03-15 00:11 ng0 Resolution fixed => reopened
2019-03-15 00:11 ng0 Note Added: 0014201
2019-03-15 02:37 Christian Grothoff Status feedback => resolved
2019-03-15 02:37 Christian Grothoff Note Added: 0014205