View Issue Details

IDProjectCategoryView StatusLast Update
0005630GNUnetwebpagepublic2019-06-05 18:52
Reporterng0Assigned Tong0 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.6Fixed in Version0.11.6 
Summary0005630: html docs on docs.gnunet.org are not being updated
Descriptioneither the docs generation takes a long time or something is wrong on the server.
TagsNo tags attached.

Activities

ng0

2019-03-04 00:20

developer   ~0014138

make html is okay.

Christian Grothoff

2019-05-02 14:24

manager   ~0014367

Eh, you do have ssh access to handbook@gnunet.org already...

ng0

2019-05-13 18:32

developer   ~0014388

my question here overlapped with something else I guess.

ng0

2019-05-13 18:34

developer   ~0014389

Aha. I know how to fix this because I'm (partially) to blame here.

ng0

2019-05-13 18:43

developer   ~0014390

Resolved (cronjob change, make html -> make (gnunet,gnunet-tutorial).html), add git identity.


Someone should look into the Maildir of handbook@, since I did not calculate the size of Maildir/new/ but it looked like a whole hell lot of local mail which went nowhere for a very long time.

Issue History

Date Modified Username Field Change
2019-03-04 00:18 ng0 New Issue
2019-03-04 00:20 ng0 Note Added: 0014138
2019-03-04 00:27 ng0 Assigned To => Christian Grothoff
2019-03-04 00:27 ng0 Status new => assigned
2019-03-04 00:39 ng0 Assigned To Christian Grothoff => t3sserakt
2019-05-02 14:24 Christian Grothoff Note Added: 0014367
2019-05-02 14:24 Christian Grothoff Assigned To t3sserakt => ng0
2019-05-13 18:32 ng0 Note Added: 0014388
2019-05-13 18:34 ng0 Note Added: 0014389
2019-05-13 18:43 ng0 Status assigned => resolved
2019-05-13 18:43 ng0 Resolution open => fixed
2019-05-13 18:43 ng0 Note Added: 0014390
2019-06-05 18:52 Christian Grothoff Status resolved => closed
2019-06-05 18:52 Christian Grothoff Product Version => SVN HEAD
2019-06-05 18:52 Christian Grothoff Fixed in Version => 0.11.5
2019-06-05 18:52 Christian Grothoff Target Version => 0.11.6
2019-06-05 18:52 Christian Grothoff Fixed in Version 0.11.5 => 0.11.6