View Issue Details

IDProjectCategoryView StatusLast Update
0005624GNUnetwebpagepublic2019-03-07 14:42
ReportervindicatorrAssigned ToChristian Grothoff 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.1Fixed in Version0.11.1 
Summary0005624: bugs@gnunet.org Bounces
DescriptionSending an email to the administrator email address in the "Contact administrator for assistance" at the bottom of this MantisBT page results in a bounce:
*****
Mail Delivery System <MAILER-DAEMON@informatik.tu-muenchen.de>
4:08 PM (2 hours ago)
to me

This is the mail system at host vmmailrelay1.informatik.tu-muenchen.de.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<bugs@gnunet.org>: host sam.net.in.tum.de[131.159.74.67] said: 550 5.1.1
    <bugs@gnunet.org>: Recipient address rejected: User unknown in local
    recipient table (in reply to RCPT TO command)



---------- Forwarded message ----------
...
*****

I had a new-account issue I was looking to get resolved.
Steps To ReproduceSend any email to bugs@gnunet.org
Wait for the bounce
TagsNo tags attached.

Activities

ng0

2019-03-03 10:21

developer   ~0014124

Hi,

I'm sorry for that.

Where did you get this email address from? Our bugs mailinglist is bug-gnunet@gnu.org .. if you found anything other than https://lists.gnu.org/mailman/listinfo/bug-gnunet somewhere that's the real bug.

ng0

2019-03-03 10:22

developer   ~0014125

Last edited: 2019-03-03 10:22

View 2 revisions

> Sending an email to the administrator email address in the "Contact administrator for assistance" at the bottom of this MantisBT page results in a bounce:

Oh, I see. That's for Christian to fix then. Could take a while since Christian is away for a while.

Christian Grothoff

2019-03-07 14:41

manager   ~0014161

Fixed now.

Issue History

Date Modified Username Field Change
2019-03-03 01:53 vindicatorr New Issue
2019-03-03 10:21 ng0 Note Added: 0014124
2019-03-03 10:21 ng0 Assigned To => ng0
2019-03-03 10:21 ng0 Status new => assigned
2019-03-03 10:22 ng0 Note Added: 0014125
2019-03-03 10:22 ng0 Assigned To ng0 => Christian Grothoff
2019-03-03 10:22 ng0 Note Edited: 0014125 View Revisions
2019-03-03 10:23 ng0 Status assigned => confirmed
2019-03-07 14:41 Christian Grothoff Note Added: 0014161
2019-03-07 14:41 Christian Grothoff Status confirmed => resolved
2019-03-07 14:41 Christian Grothoff Resolution open => fixed
2019-03-07 14:41 Christian Grothoff Fixed in Version => 0.11.1
2019-03-07 14:42 Christian Grothoff Status resolved => closed
2019-03-07 14:42 Christian Grothoff Product Version => SVN HEAD
2019-03-07 14:42 Christian Grothoff Target Version => 0.11.1