View Issue Details

IDProjectCategoryView StatusLast Update
0005621Talerdocumentationpublic2020-08-28 23:54
ReporterMarcello Stanisci Assigned ToStefan  
PrioritynormalSeveritytextReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Versiongit (master) 
Target Version0.8Fixed in Version0.8 
Summary0005621: Auditor manual required.
DescriptionWe need a manual for installing/operating the auditor just like we have for all the other services.
TagsNo tags attached.

Relationships

duplicate of 0005965 resolvedttn taler-auditor needs better documentation 

Activities

nikita

2019-05-13 18:47

developer   ~0014391

Unless this is meant to be worked on by more than one person, I will do this.

If you think this is out of scope or someone else should work on this, send me a message here or an email.

nikita

2019-07-15 15:38

developer   ~0014673

I will get to this after GSoC ends. Should any questions occur, I will contact those most involved with auditor.

Christian Grothoff

2020-08-28 23:54

manager   ~0016790

Resolving as this is a duplicate.

Issue History

Date Modified Username Field Change
2019-03-01 22:36 Marcello Stanisci New Issue
2019-05-12 21:53 Christian Grothoff Severity minor => text
2019-05-13 18:47 nikita Note Added: 0014391
2019-05-13 18:47 nikita Assigned To => nikita
2019-05-13 18:47 nikita Status new => acknowledged
2019-07-15 15:38 nikita Note Added: 0014673
2020-01-09 13:14 Christian Grothoff Assigned To nikita => Stefan
2020-08-28 23:54 Christian Grothoff Status acknowledged => resolved
2020-08-28 23:54 Christian Grothoff Resolution open => duplicate
2020-08-28 23:54 Christian Grothoff Fixed in Version => 0.8
2020-08-28 23:54 Christian Grothoff Note Added: 0016790
2020-08-28 23:54 Christian Grothoff Relationship added duplicate of 0005965
2020-08-28 23:54 Christian Grothoff Product Version => git (master)
2020-08-28 23:54 Christian Grothoff Target Version => 0.8