View Issue Details

IDProjectCategoryView StatusLast Update
0005576gnunet-wwwHomepagepublic2021-04-05 11:27
Reporternikita Assigned Tonikita  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Target Version2021-01Fixed in Version2021-01 
Summary0005576: website: fix hamburger
DescriptionThe new hamburger menu doesn't show up completely.
TagsNo tags attached.

Activities

Christian Grothoff

2019-05-02 14:39

manager   ~0014372

This works fine for me now. Can you confirm it is working for you as well?

nikita

2019-05-02 16:00

developer   ~0014376

done.

nikita

2019-07-01 12:56

developer   ~0014632

This is still an issue, we need to debug this. Some style change might have gotten this bug back.

schanzen

2020-10-29 11:42

manager   ~0017059

Is this still an issue?

schanzen

2021-04-05 11:27

manager   ~0017690

Website updated.

Issue History

Date Modified Username Field Change
2019-02-16 13:24 nikita New Issue
2019-02-16 14:46 Christian Grothoff Severity minor => tweak
2019-02-16 14:46 Christian Grothoff Status new => confirmed
2019-02-16 14:46 Christian Grothoff Product Version => Git master
2019-05-02 14:39 Christian Grothoff Note Added: 0014372
2019-05-02 14:39 Christian Grothoff Assigned To => nikita
2019-05-02 14:39 Christian Grothoff Status confirmed => feedback
2019-05-02 16:00 nikita Status feedback => resolved
2019-05-02 16:00 nikita Resolution open => fixed
2019-05-02 16:00 nikita Fixed in Version => 0.11.4
2019-05-02 16:00 nikita Note Added: 0014376
2019-05-12 13:29 Christian Grothoff Status resolved => closed
2019-07-01 12:56 nikita Assigned To nikita =>
2019-07-01 12:56 nikita Status closed => feedback
2019-07-01 12:56 nikita Resolution fixed => reopened
2019-07-01 12:56 nikita Note Added: 0014632
2019-07-01 12:56 nikita Status feedback => confirmed
2020-10-29 11:40 schanzen Project GNUnet => gnunet-www
2020-10-29 11:40 schanzen Category webpage => General
2020-10-29 11:42 schanzen Assigned To => schanzen
2020-10-29 11:42 schanzen Status confirmed => feedback
2020-10-29 11:42 schanzen Note Added: 0017059
2020-10-29 11:42 schanzen Category General => Homepage
2020-10-29 11:42 schanzen Product Version Git master =>
2020-10-29 11:42 schanzen Fixed in Version 0.11.4 =>
2020-10-29 11:42 schanzen Target Version => 2021-01
2020-10-29 11:44 schanzen Assigned To schanzen => nikita
2021-03-12 16:39 schanzen Status feedback => resolved
2021-03-12 16:39 schanzen Resolution reopened => unable to reproduce
2021-03-14 13:59 schanzen Fixed in Version => 2021-01
2021-04-05 11:27 schanzen Note Added: 0017690
2021-04-05 11:27 schanzen Status resolved => closed