View Issue Details

IDProjectCategoryView StatusLast Update
0005574GNUnetwebpagepublic2019-02-28 11:17
ReporterdvnAssigned ToChristian Grothoff 
PriorityhighSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.0Fixed in Version0.11.0 
Summary0005574: Write Release Announcement for Website
DescriptionAfter a long pre-release period, we are finally on the precipice of releasing 0.11.0 and the new website!

We should have a major announcement for this big milestone in GNUnet's evolution, and this is also a good opportunity for all of the developers to learn about the many changes and additions since the last release.

In summary, I think we should make a blog post with the release announcement, and notes about major changes, improvements, and additions to GNUnet since the last release.
TagsNo tags attached.

Activities

Christian Grothoff

2019-02-16 10:56

manager   ~0013814

We should draft it in news/2019-0.11.0.inc

Christian Grothoff

2019-02-16 14:04

manager   ~0013815

Draft pushed as 9a16be1..95d1e8b, feedback/edits welcome!

Christian Grothoff

2019-02-16 17:14

manager   ~0013828

news/news-0.11.0.inc is the file.

Christian Grothoff

2019-02-20 12:19

manager   ~0013898

Seems fine now, naturally further edits welcome.

Issue History

Date Modified Username Field Change
2019-02-16 00:19 dvn New Issue
2019-02-16 10:56 Christian Grothoff Note Added: 0013814
2019-02-16 10:56 Christian Grothoff Assigned To => Christian Grothoff
2019-02-16 10:56 Christian Grothoff Status new => confirmed
2019-02-16 14:04 Christian Grothoff Note Added: 0013815
2019-02-16 17:14 Christian Grothoff Assigned To Christian Grothoff =>
2019-02-16 17:14 Christian Grothoff Status confirmed => feedback
2019-02-16 17:14 Christian Grothoff Note Added: 0013828
2019-02-20 12:19 Christian Grothoff Assigned To => Christian Grothoff
2019-02-20 12:19 Christian Grothoff Status feedback => resolved
2019-02-20 12:19 Christian Grothoff Resolution open => fixed
2019-02-20 12:19 Christian Grothoff Fixed in Version => 0.11.0
2019-02-20 12:19 Christian Grothoff Note Added: 0013898
2019-02-20 12:20 Christian Grothoff Product Version => SVN HEAD
2019-02-28 11:17 Christian Grothoff Status resolved => closed