View Issue Details

IDProjectCategoryView StatusLast Update
0005551GNUnetUDP transportpublic2019-04-07 17:22
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PriorityhighSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionSVN HEAD 
Target Version0.12.0Fixed in Version0.12.0 
Summary0005551: UDP communicator needs to handle addresses discovered from broadcast
DescriptionRight now, broadcasting/multicasting is implemented, but addresses discovered from neighbors are simply discarded instead of being injected into the validation logic (because the API for that doesn't even exist yet).
TagsNo tags attached.

Activities

Christian Grothoff

2019-04-07 17:22

manager   ~0014275

a8c2bed07..0142079ce implements this.

Issue History

Date Modified Username Field Change
2019-02-08 19:09 Christian Grothoff New Issue
2019-02-08 19:09 Christian Grothoff Status new => assigned
2019-02-08 19:09 Christian Grothoff Assigned To => Christian Grothoff
2019-02-08 19:14 Christian Grothoff Priority normal => high
2019-02-12 09:22 Christian Grothoff Target Version => 0.12.0
2019-04-07 17:22 Christian Grothoff Note Added: 0014275
2019-04-07 17:22 Christian Grothoff Status assigned => resolved
2019-04-07 17:22 Christian Grothoff Resolution open => fixed
2019-04-07 17:22 Christian Grothoff Fixed in Version => 0.12.0