View Issue Details

IDProjectCategoryView StatusLast Update
0005544GNUnetwebpagepublic2019-02-28 11:17
Reporterng0Assigned ToChristian Grothoff 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version0.11.0Fixed in Version0.11.0 
Summary0005544: new website: populate FAQ page
Descriptioncurrently the FAQ page is empty.
Think about questions which might fit on this page, like "does this need/provide SOCKS? etc.
Or better: browse/search social media websites for "gnunet" related questions people had in the past. I can assure you that you will find many repeating questions which never reached us.
TagsNo tags attached.

Activities

Christian Grothoff

2019-02-12 08:31

manager   ~0013665

I've added two questions that I have gotten repeatedly in the past and that still apply to 0.11.0. We should add more, but that is an ongoing process and not a bug that could ever be "resolved". So resolving this for now.

Issue History

Date Modified Username Field Change
2019-02-06 14:33 ng0 New Issue
2019-02-12 08:31 Christian Grothoff Assigned To => Christian Grothoff
2019-02-12 08:31 Christian Grothoff Status new => resolved
2019-02-12 08:31 Christian Grothoff Resolution open => fixed
2019-02-12 08:31 Christian Grothoff Fixed in Version => 0.11.0
2019-02-12 08:31 Christian Grothoff Note Added: 0013665
2019-02-28 11:17 Christian Grothoff Status resolved => closed