View Issue Details

IDProjectCategoryView StatusLast Update
0005314Talerwallet (WebExtensions)public2018-09-15 11:06
ReporterTorsten GrothoffAssigned ToFlorian Dold 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionwon't fix 
Product Version 
Target Version0.6Fixed in Version0.6 
Summary0005314: Wallet shows LOTS OF DIRTY COINS
Descriptionmoz-extension://24ae6970-c85b-4af1-8edc-abaeb4bb8420/src/webex/pages/tree.html
Shows lots of DIRTY coins
Steps To Reproducego to
moz-extension://24ae6970-c85b-4af1-8edc-abaeb4bb8420/src/webex/pages/tree.html

Click on Coins
See all of the Dirty and fresh coins
TagsDirty Coins, Taler, Wallet

Activities

Florian Dold

2018-04-09 00:56

manager   ~0012914

This is not really an issue, since coins are partially spent. These old coins with no value left on them (or only a small value that can't be used or refreshed anymore) will eventually be garbage collected.

Issue History

Date Modified Username Field Change
2018-03-27 18:33 Torsten Grothoff New Issue
2018-03-27 18:33 Torsten Grothoff Status new => assigned
2018-03-27 18:33 Torsten Grothoff Assigned To => Florian Dold
2018-03-27 18:33 Torsten Grothoff Tag Attached: Taler
2018-03-27 18:33 Torsten Grothoff Tag Attached: Dirty Coins
2018-03-27 18:33 Torsten Grothoff Tag Attached: Wallet
2018-04-09 00:56 Florian Dold Note Added: 0012914
2018-04-09 00:57 Florian Dold Status assigned => feedback
2018-08-02 12:23 Torsten Grothoff Status feedback => resolved
2018-08-02 12:23 Torsten Grothoff Resolution open => won't fix
2018-09-15 11:06 Christian Grothoff Fixed in Version => 0.6
2018-09-15 11:06 Christian Grothoff Target Version => 0.6