View Issue Details

IDProjectCategoryView StatusLast Update
0005308Talerdeployment and operationspublic2018-04-15 20:36
ReporterTorsten GrothoffAssigned ToFlorian Dold 
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionfixed 
PlatformFirefox latestOSLinuxOS VersionLatest
Product VersionSVN HEAD 
Target Version0.5Fixed in Version0.5 
Summary0005308: Survey Error
DescriptionSee:
-.html in the attatched .zip
-Steps to reproduce
Steps To Reproduceclick on Survey than Taler than on Submit Survey
TagsBlock, Error, Survey

Activities

Torsten Grothoff

2018-03-27 17:43

updater  

Taler Survey Error.zip (9,618 bytes)

Florian Dold

2018-03-28 20:48

manager   ~0012911

Good catch, looks like the reserve expired. There should be a cron job that tops up the reserve, but it does not seem to be working ...

Issue History

Date Modified Username Field Change
2018-03-27 17:43 Torsten Grothoff New Issue
2018-03-27 17:43 Torsten Grothoff File Added: Taler Survey Error.zip
2018-03-27 17:43 Torsten Grothoff Tag Attached: Block
2018-03-27 17:43 Torsten Grothoff Tag Attached: Error
2018-03-27 17:43 Torsten Grothoff Tag Attached: Survey
2018-03-27 17:43 Christian Grothoff Assigned To => Florian Dold
2018-03-27 17:43 Christian Grothoff Status new => assigned
2018-03-27 17:43 Christian Grothoff Product Version => SVN HEAD
2018-03-27 17:43 Christian Grothoff Target Version => 0.5
2018-03-28 20:48 Florian Dold Note Added: 0012911
2018-04-09 00:55 Florian Dold Status assigned => resolved
2018-04-09 00:55 Florian Dold Resolution open => fixed
2018-04-15 20:35 Christian Grothoff Fixed in Version => 0.5
2018-04-15 20:36 Christian Grothoff Status resolved => closed