View Issue Details

IDProjectCategoryView StatusLast Update
0005286Talerwallet (WebExtensions)public2021-08-24 16:23
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionduplicate 
Product Versiongit (master) 
Target Version0.7.1Fixed in Version0.8 
Summary0005286: i18n for react components does not have test cases
DescriptionThere's some non-trivial behavior in there (mostly regarding the handling of nested components, nested {...} blocks and white space), so there should be more tests.
TagsNo tags attached.

Relationships

duplicate of 0004818 closedFlorian Dold test cases missing for i18n 

Activities

Florian Dold

2020-04-07 17:10

manager   ~0015554

Duplicate of 4818

Issue History

Date Modified Username Field Change
2018-02-22 11:16 Florian Dold New Issue
2018-02-22 11:16 Florian Dold Status new => assigned
2018-02-22 11:16 Florian Dold Assigned To => Florian Dold
2018-11-18 00:52 Christian Grothoff Severity minor => tweak
2018-11-18 00:52 Christian Grothoff Product Version => git (master)
2020-04-07 17:10 Florian Dold Status assigned => resolved
2020-04-07 17:10 Florian Dold Resolution open => duplicate
2020-04-07 17:10 Florian Dold Note Added: 0015554
2020-04-07 17:10 Florian Dold Relationship added duplicate of 0004818
2020-04-13 02:40 Christian Grothoff Target Version => 0.7.1
2020-07-24 11:56 Christian Grothoff Fixed in Version => 0.8
2021-08-24 16:23 Christian Grothoff Status resolved => closed