View Issue Details

IDProjectCategoryView StatusLast Update
0005279Talerwallet (WebExtensions)public2018-04-15 20:33
ReporterChristian GrothoffAssigned ToFlorian Dold 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionSVN HEAD 
Target Version0.5Fixed in Version0.5 
Summary0005279: "Error: could not retrieve balance information."
DescriptionI get this message (and a similar one for the history) after installing the FF wallet. This is no good, as there is no error -- the history/wallet is simply empty!
Steps To ReproduceInstalled wallet from the page linked via demo today.
TagsNo tags attached.

Activities

Florian Dold

2018-02-18 11:05

manager   ~0012862

This indicates that something is so broken, we can't even connect to the background page at all.

Could you go to about:debugging#addons and report back if there are error logs?

I'm using FF 58, with the wallet from https://taler.net/en/wallet.html and can't reproduce this.

Florian Dold

2018-02-22 18:05

manager   ~0012868

This was a Firefox version problem, the addon has now the correct version requirements.

Issue History

Date Modified Username Field Change
2018-02-18 08:52 Christian Grothoff New Issue
2018-02-18 08:52 Christian Grothoff Status new => assigned
2018-02-18 08:52 Christian Grothoff Assigned To => Florian Dold
2018-02-18 11:05 Florian Dold Note Added: 0012862
2018-02-18 11:05 Florian Dold Status assigned => feedback
2018-02-22 18:05 Florian Dold Status feedback => resolved
2018-02-22 18:05 Florian Dold Resolution open => fixed
2018-02-22 18:05 Florian Dold Note Added: 0012868
2018-02-22 18:06 Christian Grothoff Fixed in Version => 0.5
2018-04-15 20:33 Christian Grothoff Status resolved => closed