View Issue Details

IDProjectCategoryView StatusLast Update
0005216Talerwallet (WebExtensions)public2020-09-05 01:44
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Versiongit (master) 
Target Version0.8Fixed in Version0.8 
Summary0005216: wallet's auditor editing page should have better copy to explain what auditors do
DescriptionRight now, it's a complete mystery what clicking "remove auditor" would even do, what impact it has, and what impact the existing auditors have.
TagsNo tags attached.

Relationships

duplicate of 0006564 assignedFlorian Dold wallet-core API and UX design for auditor/exchange management needed 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-12-12 16:45 Florian Dold New Issue
2017-12-12 16:45 Florian Dold Status new => assigned
2017-12-12 16:45 Florian Dold Assigned To => Florian Dold
2017-12-14 15:51 Christian Grothoff Product Version => git (master)
2017-12-14 15:51 Christian Grothoff Target Version => 0.7.1
2020-08-29 14:03 Christian Grothoff Target Version 0.7.1 => 0.8.1
2020-09-03 23:02 Florian Dold Status assigned => resolved
2020-09-03 23:02 Florian Dold Resolution open => duplicate
2020-09-03 23:02 Florian Dold Relationship added duplicate of 0006564
2020-09-05 01:44 Christian Grothoff Status resolved => closed
2020-09-05 01:44 Christian Grothoff Fixed in Version => 0.8
2020-09-05 01:44 Christian Grothoff Target Version 0.8.1 => 0.8