View Issue Details

IDProjectCategoryView StatusLast Update
0005145GNUnettransport servicepublic2018-06-07 00:24
Reporterng0Assigned ToMatthias Wachs 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Platformx86_64OSGuixSDOS VersionHEAD
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0005145: test_transport_blacklisting_multiple_plugins fails on commit 6107aebdf21a59834c3fe0eb6d3d664f1827c7bc
DescriptionOn commit 6107aebdf21a59834c3fe0eb6d3d664f1827c7bc
with gnunet configured with

(list (string-append "--with-nssdir=" %output "/lib")
               "--enable-logging=verbose"
               "CFLAGS=-ggdb -O0")

I get a test failure on this transport test.
TagsNo tags attached.

Activities

ng0

2017-10-09 23:08

developer  

test-suite.log (91,171 bytes)

ng0

2017-10-14 10:41

developer   ~0012477

I believe this has been fixed since at least commit 45140f0fd3426e9689c6d1e5e758f1b75c450e90 but it could be a non-reproducible error.

ng0

2018-01-03 18:27

developer   ~0012718

Closing, if it resurfaces I'll file a new bug.

Issue History

Date Modified Username Field Change
2017-10-09 23:08 ng0 New Issue
2017-10-09 23:08 ng0 Status new => assigned
2017-10-09 23:08 ng0 Assigned To => Matthias Wachs
2017-10-09 23:08 ng0 File Added: test-suite.log
2017-10-14 10:41 ng0 Note Added: 0012477
2018-01-03 18:27 ng0 Status assigned => resolved
2018-01-03 18:27 ng0 Resolution open => fixed
2018-01-03 18:27 ng0 Note Added: 0012718
2018-01-03 19:52 Christian Grothoff Fixed in Version => 0.11.0pre66
2018-01-03 19:52 Christian Grothoff Target Version => 0.11.0pre66
2018-06-07 00:24 Christian Grothoff Status resolved => closed