View Issue Details

IDProjectCategoryView StatusLast Update
0005118Talerwallet (WebExtensions)public2021-08-24 16:23
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Target Version0.8Fixed in Version0.8 
Summary0005118: allow new customer wire information to be added
DescriptionRight now the wallet can only wire coins back to accounts that were previously used to withdraw coins from.

There should also be a way to add wire details, probably through the "payto://" URI format.
TagsNo tags attached.

Relationships

duplicate of 0006521 feedback spec and implement "return coins to bank account" feature 

Activities

Florian Dold

2017-08-14 11:19

manager   ~0012374

Should there be a separate page to view/edit sender wire details or should this be on the "send coins to customer bank account" page?

Florian Dold

2020-09-08 17:44

manager   ~0016928

Resolving this in favor of 0006521.

It's not clear if we need this customer wire list editing feature, it might be overkill ...

Issue History

Date Modified Username Field Change
2017-08-14 11:18 Florian Dold New Issue
2017-08-14 11:18 Florian Dold Status new => assigned
2017-08-14 11:18 Florian Dold Assigned To => Florian Dold
2017-08-14 11:19 Florian Dold Note Added: 0012374
2017-10-16 09:15 Christian Grothoff Severity minor => feature
2020-09-08 17:44 Florian Dold Status assigned => resolved
2020-09-08 17:44 Florian Dold Resolution open => duplicate
2020-09-08 17:44 Florian Dold Note Added: 0016928
2020-09-08 17:44 Florian Dold Relationship added duplicate of 0006521
2020-10-03 14:08 Christian Grothoff Fixed in Version => 0.8
2020-10-03 14:10 Christian Grothoff Target Version => 0.8
2021-08-24 16:23 Christian Grothoff Status resolved => closed