View Issue Details

IDProjectCategoryView StatusLast Update
0004856TalerWeb site(s)public2017-06-06 14:18
ReporterFlorian DoldAssigned ToFlorian Dold 
PriorityurgentSeveritytextReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.3Fixed in Version0.3 
Summary0004856: Make text on the website more accessible to non-technical and uninitiated audiences
DescriptionWhile talking to marketing people at Inria, I got the feedback that it is really hard to see the purpose and advantages of Taler from the main website.

The current copy assumes familiarity with the (digital) payment system domain already.
TagsNo tags attached.

Activities

Christian Grothoff

2017-03-02 07:16

manager   ~0011876

Can we look into this this week?

Florian Dold

2017-03-08 03:41

manager   ~0011905

I'm pretty happy with the changes to the website, looks like this is resolved now.

Issue History

Date Modified Username Field Change
2017-01-12 16:16 Florian Dold New Issue
2017-02-26 03:05 Christian Grothoff Priority normal => urgent
2017-02-26 03:05 Christian Grothoff Severity minor => text
2017-02-26 03:05 Christian Grothoff Status new => confirmed
2017-02-26 03:05 Christian Grothoff Product Version => SVN HEAD
2017-02-26 03:05 Christian Grothoff Target Version => 0.3
2017-03-02 07:16 Christian Grothoff Note Added: 0011876
2017-03-02 07:16 Christian Grothoff Assigned To => Florian Dold
2017-03-02 07:16 Christian Grothoff Status confirmed => assigned
2017-03-08 03:41 Florian Dold Status assigned => resolved
2017-03-08 03:41 Florian Dold Resolution open => fixed
2017-03-08 03:41 Florian Dold Note Added: 0011905
2017-05-03 02:16 Christian Grothoff Fixed in Version => 0.3
2017-06-06 14:18 Christian Grothoff Status resolved => closed