View Issue Details

IDProjectCategoryView StatusLast Update
0004777Talerwallet (WebExtensions)public2016-11-20 03:26
ReporterFlorian DoldAssigned ToFlorian Dold 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version0.2Fixed in Version0.2 
Summary0004777: The long url in the contract page slows down chrome's extension page
DescriptionThe contract confirmation page works normal when the chrome://extension debugging page is not open.

When it is open, the whole browser becomes laggy. This is very likely due to the long URL (which isn't even properly displayed).

We might switch to a mechanism where we just have a short ID to reference the contract in the backend.
TagsNo tags attached.

Activities

Florian Dold

2016-11-14 00:16

manager   ~0011478

Fixed in b21286.

We now simply reference an ID, the contract is kept in the background page.

Issue History

Date Modified Username Field Change
2016-11-13 09:07 Florian Dold New Issue
2016-11-13 09:07 Florian Dold Status new => assigned
2016-11-13 09:07 Florian Dold Assigned To => Florian Dold
2016-11-14 00:16 Florian Dold Note Added: 0011478
2016-11-14 00:17 Florian Dold Status assigned => resolved
2016-11-14 00:17 Florian Dold Resolution open => fixed
2016-11-14 00:17 Florian Dold Fixed in Version => 0.2
2016-11-14 00:17 Florian Dold Target Version => 0.2
2016-11-20 03:26 Christian Grothoff Status resolved => closed