View Issue Details

IDProjectCategoryView StatusLast Update
0004767Talerwallet (WebExtensions)public2016-11-20 03:26
ReporterFlorian DoldAssigned ToFlorian Dold 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.2Fixed in Version0.2 
Summary0004767: wallet should incrementally verify an exchange's denominations
DescriptionOtherwise it'll take a lot of time when the user withdraws for the first time.
TagsNo tags attached.

Activities

Florian Dold

2016-11-16 02:14

manager   ~0011497

Fixed in bd65bb67e2.

Does not really fix the latency issue, because the crypto thread needs to start (and load the big emscripten compiled stuff) even if only verifying one key.

Issue History

Date Modified Username Field Change
2016-11-08 17:23 Florian Dold New Issue
2016-11-08 17:23 Florian Dold Status new => assigned
2016-11-08 17:23 Florian Dold Assigned To => Florian Dold
2016-11-15 15:53 Christian Grothoff Severity minor => feature
2016-11-15 15:53 Christian Grothoff Product Version => SVN HEAD
2016-11-15 15:53 Christian Grothoff Target Version => 0.3
2016-11-16 02:14 Florian Dold Status assigned => resolved
2016-11-16 02:14 Florian Dold Resolution open => fixed
2016-11-16 02:14 Florian Dold Note Added: 0011497
2016-11-18 00:15 Christian Grothoff Fixed in Version => 0.2
2016-11-18 00:15 Christian Grothoff Target Version 0.3 => 0.2
2016-11-20 03:26 Christian Grothoff Status resolved => closed