View Issue Details

IDProjectCategoryView StatusLast Update
0004747Talerwallet (WebExtensions)public2017-06-06 14:18
ReportertgAssigned ToFlorian Dold 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformchromiumOSlinuxOS Version
Product VersionSVN HEAD 
Target Version0.3Fixed in Version0.3 
Summary0004747: js-free payment error
Descriptionwhen using the js-free version, the payment fails with this error:

notify.ts:303 H_contract missing in taler-payment-succeeded

also, on the payment page when clicking on the show details link, details gets shown for a split second then hidden again
TagsNo tags attached.

Activities

Florian Dold

2017-03-23 19:21

manager   ~0011968

This looks like a wallet / merchant protocol version incompatibility. This requires no direct fix, since the protocol is different by now and I can't reproduce the issue at all.

Issue History

Date Modified Username Field Change
2016-10-21 16:25 tg New Issue
2016-10-21 16:25 tg Status new => assigned
2016-10-21 16:25 tg Assigned To => Florian Dold
2016-11-15 15:55 Christian Grothoff Product Version => SVN HEAD
2016-11-15 15:55 Christian Grothoff Target Version => 0.3
2017-03-23 19:21 Florian Dold Status assigned => resolved
2017-03-23 19:21 Florian Dold Resolution open => fixed
2017-03-23 19:21 Florian Dold Note Added: 0011968
2017-05-03 02:16 Christian Grothoff Fixed in Version => 0.3
2017-06-06 14:18 Christian Grothoff Status resolved => closed