View Issue Details

IDProjectCategoryView StatusLast Update
0004684Talerwallet (WebExtensions)public2016-10-11 17:28
ReporterFlorian DoldAssigned Totg 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.0 
Target Version0.1Fixed in Version0.1 
Summary0004684: wallet does not run in Firefox 49
DescriptionThere are issues with module loading. Apparently Firefox doesn't like how SystemJS (an implementation based on the upcoming module specification for JavaScript) loads code.

It's not clear whether this is an issue with Firefox or with SystemJS.
TagsNo tags attached.

Relationships

duplicate of 0004698 closedFlorian Dold errors in Firefox 

Activities

Christian Grothoff

2016-10-09 01:45

manager   ~0011275

Will run in FF 52, good enough.

Issue History

Date Modified Username Field Change
2016-09-26 17:04 Florian Dold New Issue
2016-09-26 17:04 Florian Dold Status new => assigned
2016-09-26 17:04 Florian Dold Assigned To => Florian Dold
2016-09-27 22:22 Christian Grothoff Severity minor => feature
2016-10-09 01:44 Christian Grothoff Relationship added duplicate of 0004698
2016-10-09 01:44 Christian Grothoff Status assigned => resolved
2016-10-09 01:44 Christian Grothoff Fixed in Version => 0.1
2016-10-09 01:44 Christian Grothoff Resolution open => fixed
2016-10-09 01:44 Christian Grothoff Assigned To Florian Dold => tg
2016-10-09 01:45 Christian Grothoff Note Added: 0011275
2016-10-09 01:45 Christian Grothoff Product Version => 0.0
2016-10-09 01:45 Christian Grothoff Target Version => 0.1
2016-10-11 17:28 Christian Grothoff Status resolved => closed