View Issue Details

IDProjectCategoryView StatusLast Update
0004681TalerWeb site(s)public2016-10-11 17:28
ReportertgAssigned ToChristian Grothoff 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.0 
Target Version0.1Fixed in Version0.1 
Summary0004681: help page not found
Description"You have no balance to show. Need some [help] getting started?"

help points to https://taler.net/help/empty-wallet which does not exist
TagsNo tags attached.

Relationships

duplicate of 0004365 closedFlorian Dold help pages should be integrated with the wallet 

Activities

Christian Grothoff

2016-09-26 17:33

manager   ~0011169

Page now exists.

Issue History

Date Modified Username Field Change
2016-09-26 16:09 tg New Issue
2016-09-26 16:59 Christian Grothoff Relationship added duplicate of 0004365
2016-09-26 17:33 Christian Grothoff Note Added: 0011169
2016-09-26 17:33 Christian Grothoff Status new => resolved
2016-09-26 17:33 Christian Grothoff Fixed in Version => 0.1
2016-09-26 17:33 Christian Grothoff Resolution open => fixed
2016-09-26 17:33 Christian Grothoff Assigned To => Christian Grothoff
2016-09-26 17:33 Christian Grothoff Product Version => 0.0
2016-09-26 17:33 Christian Grothoff Target Version => 0.1
2016-10-11 17:28 Christian Grothoff Status resolved => closed