View Issue Details

IDProjectCategoryView StatusLast Update
0004676Talerwallet (WebExtensions)public2016-10-11 17:28
ReporterFlorian DoldAssigned ToFlorian Dold 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.0 
Target Version0.1Fixed in Version0.1 
Summary0004676: wallet does not check for node version
DescriptionOn some older node versions, the build fails.

We should either check for the right version, or only use features in the build system that are available on older node versions.
TagsNo tags attached.

Activities

Florian Dold

2016-09-26 18:50

manager   ~0011179

Fixed to check for node >=v4.x.x

Issue History

Date Modified Username Field Change
2016-09-24 00:58 Florian Dold New Issue
2016-09-24 00:58 Florian Dold Status new => assigned
2016-09-24 00:58 Florian Dold Assigned To => Florian Dold
2016-09-26 13:54 Christian Grothoff Severity minor => tweak
2016-09-26 13:54 Christian Grothoff Product Version => 0.0
2016-09-26 13:54 Christian Grothoff Target Version => 0.1
2016-09-26 18:50 Florian Dold Note Added: 0011179
2016-09-26 18:50 Florian Dold Status assigned => resolved
2016-09-26 18:50 Florian Dold Resolution open => fixed
2016-09-27 22:25 Christian Grothoff Fixed in Version => 0.1
2016-10-11 17:28 Christian Grothoff Status resolved => closed