View Issue Details

IDProjectCategoryView StatusLast Update
0004441gnunet-gtkbuild systempublic2018-06-07 00:24
ReporterellAssigned ToChristian Grothoff 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
PlatformOSLinux DebianGTK3 3.16.0-4-amd64 OS Version
Product Version0.10.1 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0004441: ell@DebianGTK3:~/gnunet-gtk$ gnunet-gtk Abgebrochen
Descriptionell@DebianGTK3:~/gnunet-gtk$ gdb gnunet-gtk
GNU gdb (Debian 7.7.1+dfsg-5) 7.7.1
Copyright (C) 2014 Free Software Foundation, Inc.
...
This GDB was configured as "x86_64-linux-gnu".
...
Reading symbols from gnunet-gtk...done.
(gdb) r
Starting program: /usr/local/bin/gnunet-gtk
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".

Program received signal SIGABRT, Aborted.
0x00007ffff50e9067 in __GI_raise (sig=sig@entry=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:56
56 ../nptl/sysdeps/unix/sysv/linux/raise.c: Datei oder Verzeichnis nicht gefunden.
...

TagsNo tags attached.

Activities

ell

2016-04-22 08:46

reporter   ~0010533

Last edited: 2016-05-16 09:37

View 12 revisions

Revision 37073
Problem seems to be connected with threads.

svn up
Aktualisiere ».«:
Revision 37148.
ell@DebianGTK3:~/gnunet-gtk$ gnunet-gtk
Abgebrochen
ell@DebianGTK3:~/gnunet-gtk$

Revision 37177
... original problem still alive.

schanzen

2016-05-24 22:49

reporter   ~0010738

Can you try with r37201?

ell

2016-05-25 08:37

reporter   ~0010741

Seems to be repaired in Revision 37201.

Issue History

Date Modified Username Field Change
2016-04-18 19:50 ell New Issue
2016-04-22 08:46 ell Note Added: 0010533
2016-04-25 08:57 ell Note Edited: 0010533 View Revisions
2016-04-26 11:47 ell Note Edited: 0010533 View Revisions
2016-04-27 09:25 ell Note Edited: 0010533 View Revisions
2016-05-02 09:46 ell Note Edited: 0010533 View Revisions
2016-05-02 20:25 ell Note Edited: 0010533 View Revisions
2016-05-03 08:40 ell Note Edited: 0010533 View Revisions
2016-05-04 08:22 ell Note Edited: 0010533 View Revisions
2016-05-06 18:34 ell Note Edited: 0010533 View Revisions
2016-05-08 08:52 ell Note Edited: 0010533 View Revisions
2016-05-11 15:25 ell Note Edited: 0010533 View Revisions
2016-05-16 09:37 ell Note Edited: 0010533 View Revisions
2016-05-24 22:49 schanzen Note Added: 0010738
2016-05-25 08:37 ell Note Added: 0010741
2016-05-29 20:21 Christian Grothoff Status new => resolved
2016-05-29 20:21 Christian Grothoff Fixed in Version => 0.11.0pre66
2016-05-29 20:21 Christian Grothoff Resolution open => fixed
2016-05-29 20:21 Christian Grothoff Assigned To => Christian Grothoff
2016-05-29 20:21 Christian Grothoff Product Version => 0.10.1
2016-05-29 20:21 Christian Grothoff Target Version => 0.11.0pre66
2018-06-07 00:24 Christian Grothoff Status resolved => closed