View Issue Details

IDProjectCategoryView StatusLast Update
0003902GNUnettransport servicepublic2018-06-07 00:24
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003902: core-4127 ERROR Assertion failed at transport_api.c:754.
DescriptionDaniel Golle reports that he still sees some occasional errors running r36094, including the one mentioned in summary. No further information was provided.
TagsNo tags attached.

Activities

Christian Grothoff

2017-02-26 01:50

manager   ~0011851

Code has been rewritten majorly since then, due to MQ migration. So this really ought to be done.

Issue History

Date Modified Username Field Change
2015-07-18 15:42 Christian Grothoff New Issue
2015-07-18 15:42 Christian Grothoff Status new => assigned
2015-07-18 15:42 Christian Grothoff Assigned To => Matthias Wachs
2017-02-26 01:50 Christian Grothoff Assigned To Matthias Wachs => Christian Grothoff
2017-02-26 01:50 Christian Grothoff Status assigned => resolved
2017-02-26 01:50 Christian Grothoff Resolution open => fixed
2017-02-26 01:50 Christian Grothoff Fixed in Version => 0.11.0pre66
2017-02-26 01:50 Christian Grothoff Note Added: 0011851
2017-02-26 01:50 Christian Grothoff Target Version => 0.11.0pre66
2018-06-07 00:24 Christian Grothoff Status resolved => closed