View Issue Details

IDProjectCategoryView StatusLast Update
0003692GNUnetUDP transportpublic2018-06-07 00:25
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003692: UDP connections do not last
DescriptionTested a peer with only UDP configured. After a while, it got disconnected. Only message I got was UDP (fragmentation) ACKs not being processed because the session was not found.
TagsNo tags attached.

Relationships

child of 0003448 closedChristian Grothoff Core-level (transport? ats?) connectivity problems 

Activities

Christian Grothoff

2015-02-28 17:54

manager   ~0008939

Seems better now.

Issue History

Date Modified Username Field Change
2015-02-28 15:45 Christian Grothoff New Issue
2015-02-28 15:45 Christian Grothoff Status new => assigned
2015-02-28 15:45 Christian Grothoff Assigned To => Matthias Wachs
2015-02-28 15:45 Christian Grothoff Relationship added child of 0003448
2015-02-28 15:45 Christian Grothoff Target Version => 0.11.0pre66
2015-02-28 17:54 Christian Grothoff Note Added: 0008939
2015-02-28 17:54 Christian Grothoff Status assigned => resolved
2015-02-28 17:54 Christian Grothoff Fixed in Version => 0.11.0pre66
2015-02-28 17:54 Christian Grothoff Resolution open => fixed
2015-02-28 17:54 Christian Grothoff Assigned To Matthias Wachs => Christian Grothoff
2018-06-07 00:25 Christian Grothoff Status resolved => closed