View Issue Details

IDProjectCategoryView StatusLast Update
0003681GNUnettransport servicepublic2018-06-07 00:25
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003681: Assertion failed at gnunet-service-transport_ats.c:506.
DescriptionThis is the "del_session" should either always find an existing address/session with ATS, or not be an inbound address (due to validation creating sessions).
TagsNo tags attached.

Activities

Christian Grothoff

2015-02-28 18:28

manager   ~0008944

Don't see this anymore.

Issue History

Date Modified Username Field Change
2015-02-11 21:37 Christian Grothoff New Issue
2015-02-11 21:37 Christian Grothoff Status new => assigned
2015-02-11 21:37 Christian Grothoff Assigned To => Matthias Wachs
2015-02-28 18:28 Christian Grothoff Note Added: 0008944
2015-02-28 18:28 Christian Grothoff Status assigned => resolved
2015-02-28 18:28 Christian Grothoff Fixed in Version => 0.11.0pre66
2015-02-28 18:28 Christian Grothoff Resolution open => fixed
2015-02-28 18:28 Christian Grothoff Assigned To Matthias Wachs => Christian Grothoff
2015-02-28 18:28 Christian Grothoff Target Version => 0.11.0pre66
2018-06-07 00:25 Christian Grothoff Status resolved => closed