View Issue Details

IDProjectCategoryView StatusLast Update
0003680GNUnettransport servicepublic2018-06-07 00:25
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003680: Assertion failed at gnunet-service-transport_ats.c:657.
DescriptionThis is the "we should not expire an address while we have a valid session" assertion.
TagsNo tags attached.

Activities

Christian Grothoff

2015-02-28 18:29

manager   ~0008945

Seems to be fixed, don't see this anymore.

Issue History

Date Modified Username Field Change
2015-02-11 21:36 Christian Grothoff New Issue
2015-02-11 21:36 Christian Grothoff Status new => assigned
2015-02-11 21:36 Christian Grothoff Assigned To => Matthias Wachs
2015-02-28 18:29 Christian Grothoff Assigned To Matthias Wachs => Christian Grothoff
2015-02-28 18:29 Christian Grothoff Note Added: 0008945
2015-02-28 18:29 Christian Grothoff Status assigned => resolved
2015-02-28 18:29 Christian Grothoff Fixed in Version => 0.11.0pre66
2015-02-28 18:29 Christian Grothoff Resolution open => fixed
2015-02-28 18:29 Christian Grothoff Target Version => 0.11.0pre66
2018-06-07 00:25 Christian Grothoff Status resolved => closed