View Issue Details

IDProjectCategoryView StatusLast Update
0003678GNUnettransport servicepublic2018-06-07 00:25
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003678: gnunet-transport -m fails to shutdown quickly on CTRL-C
DescriptionLooks like it keeps trying to complete DNS lookups.
TagsNo tags attached.

Activities

Christian Grothoff

2015-02-22 23:14

manager   ~0008917

Should be fixed in SVN 35297.

Issue History

Date Modified Username Field Change
2015-02-11 20:57 Christian Grothoff New Issue
2015-02-11 20:57 Christian Grothoff Status new => assigned
2015-02-11 20:57 Christian Grothoff Assigned To => Matthias Wachs
2015-02-22 23:14 Christian Grothoff Note Added: 0008917
2015-02-22 23:14 Christian Grothoff Status assigned => resolved
2015-02-22 23:14 Christian Grothoff Fixed in Version => 0.11.0pre66
2015-02-22 23:14 Christian Grothoff Resolution open => fixed
2015-02-22 23:14 Christian Grothoff Assigned To Matthias Wachs => Christian Grothoff
2015-02-22 23:14 Christian Grothoff Target Version => 0.11.0pre66
2018-06-07 00:25 Christian Grothoff Status resolved => closed