View Issue Details

IDProjectCategoryView StatusLast Update
0003579GNUnetfile-sharing servicepublic2018-06-07 00:25
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003579: FS migration tests started to fail
DescriptionNot sure exactly since when.
Steps To Reproducerun 'make check'.
TagsNo tags attached.

Activities

Christian Grothoff

2014-12-16 18:42

manager   ~0008696

Should be fixed in SVN 34633.

Issue History

Date Modified Username Field Change
2014-12-15 21:04 Christian Grothoff New Issue
2014-12-15 21:04 Christian Grothoff Status new => assigned
2014-12-15 21:04 Christian Grothoff Assigned To => Christian Grothoff
2014-12-16 18:42 Christian Grothoff Note Added: 0008696
2014-12-16 18:42 Christian Grothoff Status assigned => resolved
2014-12-16 18:42 Christian Grothoff Fixed in Version => 0.11.0pre66
2014-12-16 18:42 Christian Grothoff Resolution open => fixed
2018-06-07 00:25 Christian Grothoff Status resolved => closed