View Issue Details

IDProjectCategoryView StatusLast Update
0003425GNUnetcadet servicepublic2018-06-07 00:25
ReporterChristian GrothoffAssigned ToBart Polot 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003425: ERROR Assertion failed at gnunet-service-cadet_tunnel.c:2349.
DescriptionJust got this running a 'conversation' (gnunet-conversation-gtk) on loopback.
Might have been during shutdown (ALT-F4).
TagsNo tags attached.

Activities

Bart Polot

2014-06-17 14:28

manager   ~0008436

Tunnel is scheduled for destruction twice. While this is clearly a bug, it is detected/handled in the code, so I am changing the severity to minor.

Bart Polot

2014-06-25 01:40

manager   ~0008468

Added more debug info in r33837, if seen again please report back. New line is 2483.

Christian Grothoff

2015-01-16 11:59

manager   ~0008797

Seems to be fixed, at least I cannot reproduce it right now.

Issue History

Date Modified Username Field Change
2014-06-04 14:13 Christian Grothoff New Issue
2014-06-04 14:13 Christian Grothoff Status new => assigned
2014-06-04 14:13 Christian Grothoff Assigned To => Bart Polot
2014-06-04 15:35 Christian Grothoff Target Version => 0.11.0pre66
2014-06-17 14:26 Bart Polot Severity major => minor
2014-06-17 14:28 Bart Polot Note Added: 0008436
2014-06-25 01:40 Bart Polot Note Added: 0008468
2014-06-25 01:40 Bart Polot Status assigned => feedback
2015-01-16 11:59 Christian Grothoff Note Added: 0008797
2015-01-16 11:59 Christian Grothoff Status feedback => assigned
2015-01-16 11:59 Christian Grothoff Status assigned => resolved
2015-01-16 11:59 Christian Grothoff Fixed in Version => 0.11.0pre66
2015-01-16 11:59 Christian Grothoff Resolution open => fixed
2018-06-07 00:25 Christian Grothoff Status resolved => closed